Post Reply
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
07-07-2016, 02:08 PM
Post: #834
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
(07-07-2016 04:48 AM)ToastyX Wrote:  
(07-06-2016 06:54 PM)Tao Wrote:  I currently am running my sound through HDMI to an AV receiver. *This ends up being a two monitor setup since I need to use the dual link DVI for 3D.


When I install strobelight, it disables the audio over HDMI on my video card. Video over HDMI works fine. I get it back when I uninstall strobelight (reset the display).


Is there a work around or could a patch be implemented?

To simplify setting up multiple monitors, the setup program groups monitors with the same name. In the setup program, are both connections grouped as one monitor "(2 active)" or are they listed separately? If both connections are grouped together, you'll need to use CRU to edit the configurations separately. The easiest thing to do would be to run CRU with just the dual-link DVI connected, which should show as "(active)" in CRU. Then delete all the non-active monitor entries and run restart.exe. That will reset everything except the dual-link DVI connection, which will hopefully restore the audio with the HDMI connection.

What is CRU? The solution I understand, I just don't know what this program is.

Windows sees the same monitor, but assumes they are two separate ones that are identical models.

-I run the vg278h on DVI
-I also have it connected to the AV receiver via HDMI (for watching TV). However with video pass through, the computer sees it again behind the receiver.

It is a weird situation, but I am stuck with a second ghost monitor whether or not I have it connected to the receiver (if unplugged, it lists the receiver model as the display device).


Anyway I will try what you suggest. I just need to know what CRU is first.

Thanks.
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - Tao - 07-07-2016 02:08 PM
ASUS MG248Q - TeddyTries - 12-24-2019, 04:27 AM

Forum Jump:


User(s) browsing this thread: 4 Guest(s)