Post Reply
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
08-01-2013, 06:15 PM
Post: #81
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
(08-01-2013 09:55 AM)JohnnyBigodes Wrote:  I installed the refresh rates 120 Hz (strobed) and 121 Hz (non strobed).

After puting the strobelight.exe in the Autostart menu my monitor got initialized and i saw that 3D light on my BenQ XL2420T is ON.

After that i tried to play BF3 but the 3D light on the Monitor goes everytime OFF. I looked at the game options and the refresh rate is on 120 Hz.
That's weird. Is this with AMD or NVIDIA? NVIDIA has a "preferred refresh rate" option that should be set to "application controlled" and not "highest available"; otherwise, it might try to override 120 Hz with 121 Hz.



(08-01-2013 08:56 AM)LordGurciullo Wrote:  1. I did the ufo test before doing anything... and it seems MORE BLURRY with strobe DISABLED then it did when it was factory?? is that in my head ( or did you do something cool to make the effect even more noticable? Smile?
2. Is it really that freaking different. difference on the ufo test is night and day beyond belief... (but like im saying i dont remember the default factory being as blurry as it is now with strobe DISABLED)
I didn't do anything to the regular modes. It really is that different. The backlight strobing addresses the sample and hold problem, which eliminates motion blur and gives it CRT-like motion. These are the first LCD monitors I've seen that have this capability.

(08-01-2013 08:56 AM)LordGurciullo Wrote:  3. Do i need to mess with nvidia 3d thing? and set that up? How can i optimize games? The brightness settings are grayed out.

PS - In control panel it doesn't show its enabled (do we care)? the check box *enable stereoscopic 3d* is unchecked...
Don't enable 3D unless you actually have 3D glasses and an emitter.
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - ToastyX - 08-01-2013 06:15 PM
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM
ASUS MG248Q - TeddyTries - 12-24-2019, 04:27 AM

Forum Jump:


User(s) browsing this thread: 4 Guest(s)