Post Reply
 
Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
AMD/ATI Pixel Clock Patcher
01-06-2019, 02:08 PM
Post: #901
RE: AMD/ATI Pixel Clock Patcher
(01-06-2019 10:11 AM)Xuper Wrote:  Hi , I put ver 1.4.6 under atiflash 2.84 Folder , I still get same Message.
Where did you get the latest driver from?
Find all posts by this user
Quote this message in a reply
01-06-2019, 04:04 PM
Post: #902
RE: AMD/ATI Pixel Clock Patcher
(01-06-2019 02:08 PM)ToastyX Wrote:  
(01-06-2019 10:11 AM)Xuper Wrote:  Hi , I put ver 1.4.6 under atiflash 2.84 Folder , I still get same Message.
Where did you get the latest driver from?

hmm , when you said it , then I downloaded again from this forum and extracted under ATiflash 2.84 , and Voila It's worked, surprising !
Find all posts by this user
Quote this message in a reply
01-11-2019, 07:08 PM (This post was last modified: 01-11-2019 07:09 PM by elvis3002.)
Post: #903
RE: AMD/ATI Pixel Clock Patcher
Hi guys,

I got rx580 sapphire limited edition.
every time I'm installing any AMD drivers for it, the card stop functioning and via team viewer I can see that the resolution stock at 640x480 so something is clearly wrong.
I tried 3 drivers and uninstall via DDU and amd utility but no luck.
I also try to uninstall with DDU -> install 18.3.2 driver -> patch with Pixel Clock Patcher -> still same issue - the driver won't work with the card..
Is the Pixel Clock Patcher even related here? or should I look for other ideas ?
Find all posts by this user
Quote this message in a reply
01-13-2019, 09:42 PM
Post: #904
RE: AMD/ATI Pixel Clock Patcher
(01-11-2019 07:08 PM)elvis3002 Wrote:  I got rx580 sapphire limited edition.
every time I'm installing any AMD drivers for it, the card stop functioning and via team viewer I can see that the resolution stock at 640x480 so something is clearly wrong.
I tried 3 drivers and uninstall via DDU and amd utility but no luck.
I also try to uninstall with DDU -> install 18.3.2 driver -> patch with Pixel Clock Patcher -> still same issue - the driver won't work with the card..
Is the Pixel Clock Patcher even related here? or should I look for other ideas ?
Sounds like something is wrong with the card. You shouldn't need the pixel clock patcher unless the BIOS is modified. If the card has a BIOS switch, try flipping it to make sure it's not a BIOS issue.
Find all posts by this user
Quote this message in a reply
01-15-2019, 11:42 PM
Post: #905
RE: AMD/ATI Pixel Clock Patcher
(01-13-2019 09:42 PM)ToastyX Wrote:  
(01-11-2019 07:08 PM)elvis3002 Wrote:  I got rx580 sapphire limited edition.
every time I'm installing any AMD drivers for it, the card stop functioning and via team viewer I can see that the resolution stock at 640x480 so something is clearly wrong.
I tried 3 drivers and uninstall via DDU and amd utility but no luck.
I also try to uninstall with DDU -> install 18.3.2 driver -> patch with Pixel Clock Patcher -> still same issue - the driver won't work with the card..
Is the Pixel Clock Patcher even related here? or should I look for other ideas ?
Sounds like something is wrong with the card. You shouldn't need the pixel clock patcher unless the BIOS is modified. If the card has a BIOS switch, try flipping it to make sure it's not a BIOS issue.

the bios was modified (both of them), and I think that I revert it but I'm not sure I did it right. but with the pixel clock it should work and it doesn't.
for now I revert my windows to older snapshot, and reinstall the driver over whatever was there, the setup failed in the middle but now it works somehow, but this is not a permanent solution and surly will make me hard time in the future..
Find all posts by this user
Quote this message in a reply
01-17-2019, 03:27 AM
Post: #906
RE: AMD/ATI Pixel Clock Patcher
desperate for help people: bought a card from ebay, person said it has the Polaris mod, got the card and couldn't figure out why it wasn't working then later guy says to do ati patch. did the patch and everything is working, now no internet. says Microsoft wifi direct virtual adapter 2 isn't working, code 10. also, the gpu is close to the wifi antenna and stuff if it makes a difference. gigabyte rx 560 oc game edition rev.2.0
Find all posts by this user
Quote this message in a reply
01-17-2019, 04:03 AM
Post: #907
RE: AMD/ATI Pixel Clock Patcher
(01-17-2019 03:27 AM)killa2dahead Wrote:  desperate for help people: bought a card from ebay, person said it has the Polaris mod, got the card and couldn't figure out why it wasn't working then later guy says to do ati patch. did the patch and everything is working, now no internet. says Microsoft wifi direct virtual adapter 2 isn't working, code 10. also, the gpu is close to the wifi antenna and stuff if it makes a difference. gigabyte rx 560 oc game edition rev.2.0
I haven't heard of that happening before. The patch only affects the graphics driver and doesn't change anything else. What wifi adapter do you have? Does wifi work if you undo the patch?
Find all posts by this user
Quote this message in a reply
01-17-2019, 11:16 PM
Post: #908
RE: AMD/ATI Pixel Clock Patcher
(01-17-2019 04:03 AM)ToastyX Wrote:  
(01-17-2019 03:27 AM)killa2dahead Wrote:  desperate for help people: bought a card from ebay, person said it has the Polaris mod, got the card and couldn't figure out why it wasn't working then later guy says to do ati patch. did the patch and everything is working, now no internet. says Microsoft wifi direct virtual adapter 2 isn't working, code 10. also, the gpu is close to the wifi antenna and stuff if it makes a difference. gigabyte rx 560 oc game edition rev.2.0
I haven't heard of that happening before. The patch only affects the graphics driver and doesn't change anything else. What wifi adapter do you have? Does wifi work if you undo the patch?

It's built into the mobo. I think it's because the card is close to the wifi module and the card has the Polaris mod
Find all posts by this user
Quote this message in a reply
02-23-2019, 05:57 PM
Post: #909
RE: AMD/ATI Pixel Clock Patcher
I have an FX9830P and RX550 laptop (Acer Nitro 5 AN515-41), and I get alot of BSODS with this error. I tried this patch, but didn't seemed to help. Using latest driver for my CPU IGPU, 19.1.1. (clean flash, latest bios, windows etc)
Find all posts by this user
Quote this message in a reply
02-24-2019, 05:12 PM
Post: #910
RE: AMD/ATI Pixel Clock Patcher
(02-23-2019 05:57 PM)D1stRU3T0R Wrote:  I have an FX9830P and RX550 laptop (Acer Nitro 5 AN515-41), and I get alot of BSODS with this error. I tried this patch, but didn't seemed to help. Using latest driver for my CPU IGPU, 19.1.1. (clean flash, latest bios, windows etc)
With what error?
Find all posts by this user
Quote this message in a reply
 Post Reply


Forum Jump:


User(s) browsing this thread: 16 Guest(s)