Post Reply
AMD/ATI Pixel Clock Patcher
11-24-2020, 09:43 AM
Post: #1021
RE: AMD/ATI Pixel Clock Patcher
Hey! I was wondering if there's a discord channel for this, I really need support, thanks![/i]
Find all posts by this user
Quote this message in a reply
11-25-2020, 01:53 PM
Post: #1022
RE: AMD/ATI Pixel Clock Patcher
(11-24-2020 09:43 AM)MarcusR Wrote:  Hey! I was wondering if there's a discord channel for this, I really need support, thanks![/i]
This forum is support. There's not much to the patcher. Run it to patch the driver. Run it again to unpatch the driver.
Find all posts by this user
Quote this message in a reply
11-26-2020, 12:20 PM
Post: #1023
RE: AMD/ATI Pixel Clock Patcher
Hi I have an Radeon VII that give me ther error 43 and the thing in the attached pic. I have tried running the Pixel clock Patcher, but nothing happens, it wont post. I have also tried to delete it and install it again in the device manager. ATM I'm using a P2000 to get any post.
What shall I do to get the VII to work normal?
   
Find all posts by this user
Quote this message in a reply
11-26-2020, 03:42 PM
Post: #1024
RE: AMD/ATI Pixel Clock Patcher
(11-26-2020 12:20 PM)lawhs1999 Wrote:  Hi I have an Radeon VII that give me ther error 43 and the thing in the attached pic. I have tried running the Pixel clock Patcher, but nothing happens, it wont post. I have also tried to delete it and install it again in the device manager. ATM I'm using a P2000 to get any post.
What shall I do to get the VII to work normal?
RMA it. Software can't fix broken hardware.
Find all posts by this user
Quote this message in a reply
Today, 06:47 AM
Post: #1025
RE: AMD/ATI Pixel Clock Patcher
Hi there

I have 2 mining rigs with 9 x RX470 4gb cards with BIOS overclock that have not been used in a while due to low value of mining. I have been trying for weeks now to set them up again. Every time that I load the latest November 2020 Adrenalin drivers and then patch with your latest dag 1.4.8 patcher, windows refuses to boot, if I can get into windows, the screen keeps flashing, system freezes and then gives BSOD, either with "thread stuck in device driver" or "tdr video failure". Then I have to boot into safe made and remove the drivers again and start all over.

I have been instructed by someone to get hold of the actual 1.4.7 patcher to use with these drivers to get the rigs up and running?

I have tried lots of download links available for 1.4.7, most of them have trojans attached or are the newer 1.4.8 patcher

Thx
Russel
Find all posts by this user
Quote this message in a reply
 Post Reply


Forum Jump:


User(s) browsing this thread: Russalpcs, 8 Guest(s)