Monitor Tests Forum

Full Version: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
(07-15-2013 03:34 PM)xAlex79 Wrote: [ -> ]I have tried anyting I can think of but in he UFO test on the website it will never go past 60 FPS saying there is shuttering or performance issues.
Try TestUFO: Moving Photo, which is an excellent LightBoost test, in the Chrome browser. Turning ON/OFF LightBoost while displaying this webpage, should ideally be very evident.

Does Chrome detect the 120Hz refresh rate?
Is it running at 120fps@120Hz? (Chrome can do 120fps animations)
If not, then something may be wrong with the graphics drivers.
(07-15-2013 03:34 PM)xAlex79 Wrote: [ -> ]Does not seem to work for me, at all. I have the 2720T and a AMD 6990 video card.

Initialized the display and all seemed to go according to plan, 3D indicator came on and all that jazz. I could switch between 120hz(S) 100hz(S) and 60hz.

Only problem is that not only does the strobes modes kill the brightness there is NO improvement whatsoever over 60hz if anything its worse.
Sounds like it's working and that you have frame rate issues unrelated to the program. Strobing will reduce the brightness because the backlight is only on for about 15-30% of the time, depending on the brightness setting.

(07-15-2013 03:34 PM)xAlex79 Wrote: [ -> ]I have tried anyting I can think of but in he UFO test on the website it will never go past 60 FPS saying there is shuttering or performance issues.
Make sure your browser is supported:

(07-15-2013 03:34 PM)xAlex79 Wrote: [ -> ]And in the Pxerpan car thingy I can't even read past tempo 3 since blur is so bad.
Some people have had trouble with PixPerAn not running at the proper frame rate, especially in Windows 8.
(07-13-2013 07:33 PM)fcaster23 Wrote: [ -> ]I installed this Utility but when I right clicked the icon in the system tray, there was no option to turn the strobelight on or off. I installed it several times with multiple monitor refresh rates to ensure that was not the problem. Any solutions?
The options will only appear if a strobed refresh rate and a non-strobed refresh rate above 60 Hz are installed. If that's not working, that means the refresh rates are not available for some reason.

Are the refresh rates you installed listed in Windows? If not, make sure you meet the requirements. XP is not supported. Intel GPUs are not supported. Laptops with switchable graphics are not supported.

If you meet the requirements and the refresh rates you installed aren't listed in Windows, then something weird is going on. Is this AMD or NVIDIA?
EDIT: Anyone who cannot see the option to turn strobe on or off via the strobelight menu, make sure you have defined one non-strobed refresh rate above 60Hz.


Is there a way to modify keyboard shortcuts? I can't use the ALTGR key for typing the characters associated with different number keys (dollar sign, at-sign, rectangular brackets etc) because strobelight interprets it as ALT+CTRL. As you know, ALT+CTRL+Number key is for adjusting screen brightness in Strobelight. My keyboard is G710+, btw.

I want to change the keyboard shortcuts so that I can use ALTGR normally, or disable shortcuts altogether without disabling the tray icon.
I've just released Beta 2, which should allow Ctrl+Alt to work without affecting AltGr. I've also added some keyboard options.
My current setup is 2x BenQ XL2411T, one of which is connected via DVI Dual-Link and the other HDMI. I'm running AMD video cards. I've got two problems at the moment:

1) There's no way of enabling Lightboost solely on one monitor. It automatically enables it on both (according to the app) and if I manually change the refresh rate of the monitor that's connected via HDMI then the app disables Lightboost for both.
2) Lightboost doesn't actually seem to be working on the monitor that's running at 120Hz (the DVI Dual-Link one). The application says it's enabled but I see no visual difference, and the OSD says that the picture mode is "Standard". I also don't see an option for Lightboost or 3D anywhere in the settings.

Here's what a debug told me:

Quote:[2013-07-22 04:08:40.846] LOAD(AMD): LoadLibrary("atiadlxx.dll") = ERROR 126
[2013-07-22 04:08:40.848] LOAD(AMD): LoadLibrary("atiadlxy.dll") = SUCCESS
[2013-07-22 04:08:40.856] LOAD(AMD): ADL_Main_Control_Create() = SUCCESS
[2013-07-22 04:08:40.857] LOAD(NVIDIA): NvAPI_Initialize() = ERROR -2
[2013-07-22 04:08:41.077] INIT(AMD, 1, 9): 3D = TRUE
[2013-07-22 04:08:45.927] INFO(AMD, 1, 9): BRIGHTNESS = 9
[2013-07-22 04:08:48.171] INFO(AMD, 1, 9): BRIGHTNESS = 1

Any help? Smile

Edit: Disabling an option in CCC as pointed out in the last page fixed #2. Anything for #1?

Edit 2: Aha! So Lightboost remains active on the first monitor when changing the refresh rate for the second monitor, however the app registers it as disabled meaning I can't change the brightness level and such. Help? Cheers for all the great monitor-related programs you've been making by the way Smile

Edit 3: I'm having a surprisingly productive morning. Turns out I can change the Lightboost level from my monitor's OSD, so it's just a big that needs fixing in your program. Smile
The status on a multi-monitor setup depends on what refresh rates are available for each monitor. Which refresh rates did you install? What refresh rates are available in Windows for each monitor?
Just like to say a big thanks for getting this to work on AMD setups Big Grin

Running great here on my crossfire 7950 with BenQ XL2420T Big Grin

I do have couple Questions though

Is it normal for my monitor display settings to only allow lightboost to be changed? You know the settings on the monitor itself.
I can change Lightboost 0-max and contrast, but the colour settings have gone?

thanks and again great work Big Grin
Another Question Wink

If they is a game witch pushes my system BF3, Metro LL where my frame rate is up and down 80 to 120 etc is LightBoost not worth using on theses games?

Reference URL's